Presenting Data with Excel

In this workshop, we will be exploring some of the beginning functions of organizing and presenting data in a strategic manner. We will be looking at data specifically on Excel as well as linking data to a PowerPoint and printing data appropriately.

By the end of this workshop, you should be able to:

• Create basic tables including pivot tables
• Manipulate the screen and cells to meaningfully convey data
• Effectively display data outside of Excel

Table of Contents

Formatting as a Table p. 2
Filtering and Sorting Data in a Table p. 2
Creating Pivot Tables p. 3
Freezing Rows and Columns p. 5
Splitting Excel into Multiple Panes p. 6
Conditional Formatting p. 7
Locked and Hidden Cell Formatting p. 8
Tips for Entering Data in Excel p. 9
Printing your Worksheet p. 10
Chart Building p. 11
Chart Tools (Editing Charts) p. 12
Inserting Excel Charts into Powerpoint p. 13
Formatting as a Table

Formatting data as a table can make it easier to sort and filter data. Filtering temporarily hides data from view – it does not delete data. This can be helpful when dealing with large quantities of information.

To format your data as a table:

- Highlight the data you wish to include.
- Click the Insert tab on the ribbon, and select Table.
- Select “My Table has Headers” if appropriate.
- Click Ok.

You can now easily filter and sort data without worrying about losing or changing any data.

To convert your table back to a data range:

- Click on any cell in your table to access the Table Tools tab.
- From the Table Tools tab, select Covert to Range.

Filtering and Sorting Data in a Table

Filtering and sorting the data in your table is a great way to organize the data or look at only a subsection of the data without losing any information. Click on the small arrow next to the column title in your table to filter/sort data.

Filtering your data:

- Click on the small arrow in the column title.
- Only select desired data to be displayed.

Sorting your data:

- Click the small arrow in the column title.
- Select appropriate sort option (i.e., largest to smallest)
Creating Pivot Tables

A Pivot Table is a special type of table that can make it easier to summarize, organize, and analyze your data. Pivot Tables allow you to extract significant information from a larger pool of data.

Under the **Quick Analysis** tab, Excel suggests Pivot Table layouts that fit your data.

If these recommendations do not fit your data, manually create a pivot table by going to the **Insert** tab and selecting **PivotTable**.

- A dialog box will open and data will be selected (indicated by marquee). You can also highlight the data you’d like to use first, and then go to **Insert > Pivot Table**.
  - Adjust the cell range in Table/Range text box, if necessary.
  - Change the location between New Worksheet/Existing Worksheet as desired.
    - Indicate desired location of the first cell in the new table.
  - Click **OK**.
Your Pivot Table will be created in the place you indicated. The table itself will be blank, and the PivotTable Fields task pane will appear.

- Assign fields in the PivotTable Fields task pane to parts of the table by dragging a field to one of the four drop zones.
  - FILTERS: Contains fields that enable you to filter data (i.e., year field would allow you to display data for a specific year or all years represented).
  - COLUMNS: Contains fields that determine the arrangement of data shown in the table columns.
  - ROWS: Contains fields that determine the arrangement of data shown in the table rows.
  - VALUES: Contains the fields that determine which data are presented in the cells of the pivot table – values that are summarized in the table’s last column (by default, values are totals, but they can also be counts, averages, etc.).
- The Pivot Table Tools section will appear when you are editing a pivot table.
  - Within that section are two tabs: the Analyze tab, and the Design tab. Use the following features of the Analyze tab to:
    - Field List: Hide / redisplay PivotTable Fields task pane.
    - +/- Buttons: Enables you to temporarily remove and then redisplay particular summarized values.
    - Field Headers: Hide /redisplay the fields assigned to Column Labels and Row Labels.
Freezing Rows and Columns

You can freeze rows to keep information visible at all times. This is particularly useful when you have a large set of data and you want the row and column headers to stay at the top of your data while scrolling.

- Begin by selecting the row below the row you want to freeze or the column to the right of the columns you want to freeze.
- From the View tab, select Freeze Panes.
  - Select the appropriate action.
- To un-freeze, go back to the View tab, click Freeze Panes and select Unfreeze Panes.
Splitting Excel into Multiple Panes

Splitting your Excel file into multiple panes allows you to view different parts of your worksheet simultaneously. This can be helpful if you need to compare data in a very large dataset. Any changes made in one pane are automatically reflected in the other panes.

You can split panes vertically, horizontally, or both (this creates four panes):

- Position the cell pointer at the place in the worksheet where you want to split the worksheet.
  - From the View tab, select Split.
  - Cursor placement is key to proper splitting!
    - To split your worksheet horizontally, position the cell pointer in the Row where you want to split to occur.
    - To split your worksheet vertically, position the cell pointer in the Column where you want the split to occur.
    - To split into four panes – splitting both vertically and horizontally – position the cell pointer in any cell. The top left corner of this cell will indicate where the split occurs.

To remove a split, select Split a second time.
Conditional Formatting

Conditional formatting is used to enhance reports and dashboards by dynamically changing the formatting of a value, cell, or range of cells based on defined conditions. This adds a level of visualization that enables split-second determinations.

To use Conditional Formatting:

- Highlight the data you wish to format.
- From the **Home** tab, select **Conditional Formatting**.
  - Conditional formatting only works with numerical data, such as test scores. Do not format averages, percentages, and text.
- You can use Conditional Formatting to apply Data Bars, Color Scales, and Icon Sets:
  - **DATA BARS**: Creates a mini chart within selected cells.
  - **COLOR SCALES**: Fills cells with color varying in scale based on the value in each cell relative to other formatted cells.
  - **ICON SETS**: Symbols that are inserted in each cell you are formatting based on the value in each cell relative to other formatted cells.
  - **HIGHLIGHT CELLS RULES**: Highlights cells that meet a specified condition (greater than, less than, equal to).
  - **TOP/BOTTOM RULES**: Highlights cells that are in the specified range (top 10%, bottom 10%).

![Conditional Formatting Example](image)
Locked and Hidden Cell Formatting

You can lock or hide cells in order to keep your data from being modified. This is particularly useful when sharing data with others.

- **Locking** a cell keeps the cell visible, but prevents others from making changes to it.
- **Hiding** a formula keeps the outcome visible, but prevents others from making changes to the formula itself.
  - Select the cells you want to lock or hide.
  - From the **Home** tab, click the small arrow next to **Alignment** to open the **Format Cells** dialog box.
    - From the **Protection** tab, check the box next to **Locked** or **Hidden**. To unlock or unhide, just un-check the box.

![Excel screenshot showing locked and hidden cells](image-url)
Tips for Entering Data in Excel

Here are some tips for entering data in Excel:

- Organize information in tables using adjacent columns and rows.
  - Try not to leave blank columns and rows between data. Use Table Formatting to create distinctions between parts of your data, if necessary.
- Start tables in the upper-left corner of the worksheet and work your way down.
- Separate each table by no more than a single space.
- To space out tables, rather than adding an empty row/column, adjust width, height and alignment of your rows and columns.
- Reserve a single column at the left edge of the table for the row headings.
- Reserve a single row at the top of the table for the table’s column headings.
- Put page titles in the row above the column headings in the same column of the row headings.
Printing your Worksheet

Formatting your worksheet for printing can be done from **Page Layout** while working on the document, as well as by selecting the **Print** option on the **File** tab.

- **Formatting from the Page Layout tab:**
  - Set **Margins** and **Orientation** to find the best fit for data.
    - Decreasing margins allows for more data on one page.
    - Using Landscape orientation often allows for more data on one page.
  - **Print Titles** – select either the rows or columns you want to have repeated on every page of the printout, and press **OK**.

- **Formatting from the File tab:**
  - Select **Print** from the menu on the left.
    - **Show Print Preview** – shows a preview of what will be printed.
    - **Print Active Sheets** – print part or all of your worksheet.
    - Change **Portrait Orientation** to ‘landscape’ to help maximize space.
    - **Margins** – adjust them to fit more of your worksheet on your page.
    - **Scaling** – adjust to fit more content on page.
    - **Page Setup** – access more options including: adding a Header/Footer, printing gridlines, printing titles, and changing the page order.
Chart Building

Charts and graphs are a great way to display your data in a visually appealing way. Not all charts work in all situations, so make sure that you are using a chart that is appropriate for what you are trying to present. Do not graph averages, percentages, and totals. Instead, display these values in a presentation.

• Creating a chart:
  o Highlight the data you want to include.
  o To insert a chart quickly, use the keystrokes Alt+F1, or you can go to the Insert tab, select Charts and then choose the most appropriate style.
    ▪ Choose a chart type that represents your data well. For example, use a pie chart to show parts of a whole.
  o Your chart will immediately appear on the current sheet.
    ▪ Sometimes, charts will be missing information such as titles, labels, and numbers.
      • Choose appropriate and clear titles and labels for your charts to avoid audience confusion. For example, instead of Sales, use Sales in Millions of USD.
      ▪ Specific data can be graphed by using Ctrl to select individual pieces of data.
      ▪ To graph contiguous data, select one cell of data and press Alt+F1.

Selecting the correct type of chart you use is crucial to properly displaying data. Many datasets can be represented by different types of charts, but, by choosing the wrong type, the meaning of the data may be distorted. Below are the most popular types of charts and the correct conditions for using them:

• **Column**: Column charts are great for accentuating volumes and comparing values among the other x-axis variables.
• **Line**: Line charts are great for showing trends among sequential data.
• **Bar**: Bar charts are the same as column charts but rotated 90 degrees, and the comparison variables are among the y-axis.
• **Pie**: Pie charts are great for showing how categories make up a total amount (e.g., a breakdown by region for sales).
Chart Tools (Editing Charts)

The Chart Tools tab is a green tinted task bar that appears only when a chart is selected, and contains two other tabs: Design and Format. Use these tabs to edit your chart.

The Design tab:

- This tab allows us to choose another chart type to better fit our data and to switch the rows/columns, as well as to select from a number of standard chart styles.
  - To change chart type, select Change Chart Type.
  - There are several template designs for adding titles and labels under Quick Layout.
  - Use Add Chart Element to add or edit chart titles, axis titles, data labels, etc.
  - Use Change Colors to quickly change all of the colors in your chart.
    - To customize the colors in your chart, press the Paintbrush icon to the right of your chart.

Shapes, pictures, and text boxes can be added to graphs and charts to bring attention to the data (use the Insert tab to do this as you normally would).

- Try to use only one element. If you have numerous elements on the chart, all of the data will be overshadowed by text boxes, shapes, pictures, etc.
- If you will be talking about multiple points when presenting, add the elements in PowerPoint instead of adding them directly to the chart.
Inserting Excel Charts in Powerpoint

When your data is more static (i.e., it will not be updated in the future), it is best to insert the graph as a picture.

- Select the chart you want to be incorporated in your PowerPoint
  - From the Home tab, go to the Clipboard section.
    - On the Copy drop down menu, select Copy as Picture.
    - On the pop-up menu, don't change any of the options and select OK.
- In PowerPoint, go to the Home tab.
  - Go to the Clipboard section and under Paste select Picture.

If data is dynamic (that is, your data will be changing in the future), it is best to insert your chart as a link. This function will change the data on your PowerPoint as you change it in Excel.

- Select the chart you want to be incorporated in your PowerPoint
  - From the Home tab, go to the Clipboard section.
    - On the Copy drop down menu, select Copy.
- In PowerPoint, go to the Home tab.
  - Go to the Clipboard section and under Paste select one of two options:
    - Use Destination Theme & Link Data will change your chart to match your Powerpoint formatting (for example, your chart’s colors might change to match colors in your Powerpoint).
    - Keep Source Formatting & Link Data will import your chart in the exact same way you see it in Excel.